
ceriacourse.com 

  



ceriacourse.com 

 

  



ceriacourse.com 

  



ceriacourse.com 

  



ceriacourse.com 

 

  



ceriacourse.com 

  



ceriacourse.com 

  



ceriacourse.com 



ceriacourse.com 

  



ceriacourse.com 

  



ceriacourse.com 

  



ceriacourse.com 

 

  



ceriacourse.com 

  



ceriacourse.com 

  



ceriacourse.com 

 

  



ceriacourse.com 

  



ceriacourse.com 

 



ceriacourse.com 

BAB I  
PENGENALAN PHOTOSHOP 

  1. Mengenal Area Kerja Aplikasi Adobe Photoshop 
 Area kerja Photoshop terdiri dari Menu bar, Option bar, Toolbox, Layer, Palet, Status bar.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Gambar 1.1  Area Kerja Adobe Photoshop 
1.1.Menu Bar 

berisi perintah utama untuk membuka file, save, mengubah ukuran gambar, filter dan lain-lain  

  

Tools Box 

Menu Bar 

Canvas 

Option  Bar 

Pallete 
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1.2.Toolbox  
 

terdiri dari seperangkat fasilitas 
untuk mengedit atau memanipulasi 
image.  

Berikut ini akan dijelaskan 
mengenai fungsi dari masing-masing 
tools yang terdapat pada toolbox Adobe 
Photoshop. Untuk cara penggunaan 
lebih detil masing-masing tools akan 
dijelaskan secara terpisah pada Bab-bab 
selanjutnya.  
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A. Marquee tool  

Rectangular Marquee (Shortcut keyboard: M, atau Shift + M) Digunakan untuk membuat area selection 
berbentuk segi empat.pada image.  

Elliptical Marquee (Shortcut keyboard: M, atau Shift + M) Digunakan untuk membuat area selection 
berbentuk elips atau lingkaran pada image.  

Single Row Marquee  
Digunakan untuk membuat area selection satu baris pada image (ukuran tinggi selection adalah 1 pixel)  

 
Single Column Marquee  
Digunakan untuk membuat area selection satu kolom pada image (ukuran lebar selection adalah 1 pixel).   

  
B. Move tool  

Shortcut keyboard: V  
Digunakan untuk menggeser/memindah selection, layers, dan guides.  
  

C. Lasso tool  
Lasoo  
Digunakan untuk membuat area selection dengan bentuk bebas  

Polygonal Lasoo  
Digunakan untuk membuat area selection berbentuk poligon  
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Magnetic Lasoo  

 Digunakan untuk membuat area selection dengan cara menempelkan tepi selection pada area tertentu pada image.  

D. Magic Wand tool Shortcut keyboard: W  
Digunakan untuk membuat area selection yang memiliki  

warna serupa. Perbedaan toleransi warna dapat diatur pada tool option bar.. G. Crop Tool  
Shortcut keyboard: C  
Digunakan untuk memangkas image (memotong dan membuang area tertentu dari image).  
  

E. Slice Tool(Shortcut keyboard: K, atau Shift + K untuk mengubah slice)  
Slice Tool  
Digunakan untuk membuat potongan-potongan image dari suatu image  

Slice Select Tool  

 Digunakan untuk memilih potongan pada suatu image  
   
F. Patch/Healing Brush Tool (Shortcut keyboard: J, atau Shift + J mengubah tool)  

Patch Tool  
Digunakan untuk mengecat/melukis pada area tertentu image dengan pola (pattern) atau sample tertentu. Cocok 
untuk memberbaiki image yang rusak.  

Healing Brush Tool  
Digunakan untuk mengecat/melukis image dengan pola atau sample tertentu. Cocok untuk memperbaiki image 
yang agak rusak.   
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G. Brush Tool(Shortcut keyboard: B, atau Shift + B untuk mengubah tool)  
  
Brush Tool  
Digunakan untuk melukis image dengan goresan kuas  

Pencil Tool  
Digunakan untuk melukis image dengan goresan pencil  

  
  
H. Stamp Tool (Shortcut keyboard: S, atau Shift + S untuk mengubah tool)  
  Clone Stamp Tool  

Digunakan untuk melukis image dengan sample image tertentu  

Pattern Stamp Tool  
Digunakan untuk melukis image dengan menggunakan pola tertentu  
  

I. History Brush Tool (Shortcut keyboard: Y, atau Shift + Y untuk mengubah jenis)  
  History Brush Tool  

 Digunakan untuk melukis image menggunakan snapshot atau state history dari image  

Art History Tool  
Digunakan untuk melukis image menggunakan snapshot atau state history dari image,dengan model artistik tertentu.  

J. Eraser Tool (Shortcut keyboard: E, atau Shift + E untuk mengubah jenis eraser)  
Eraser  
Digunakan untuk menghapus pixel image dan mengembalikannya ke state tertentu.  



ceriacourse.com 

Background Eraser  
Digunakan untuk menghapus area tertentu image menjadi transparan.  

Magic Eraser  
Digunakan untuk menghapus area tertentu image yang memiliki warna yang serupa menjadi transparan dengan satu 
kali klik.  

  
K. Gradient, Paint Bucket Tool (Shortcut keyboard: G, atau  

Shift +G)  
Gradient Tool  

 Digunakan untuk mengecat area yang dipilih (selected area) dengan perpaduan banyak warna.  

 Paint Bucket Tool  
Digunakan untuk mengecat area yang dipilih dengan warna foreground atau pola tertentu.  

  
L. Sharpen, Blur, Smudge Tool (Shortcut keyboard: R, atau Shift + R)  

 Sharpen Tool  
Digunakan untuk menajamkan area tertentu pada image.  

Blur Tool  

 Digunakan untuk menghaluskan/mengaburkan area tertentu pada image.  

Smudge Tool  
Digunakan untuk menggosok/mencoreng area tertentu pada image  
  

M. Dodge, Burn, Sponge Tool (Shortcut keyboard: O, atau  
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Shift + O) Dodge Tool  
Digunakan untuk menerangkan warna di area tertentu pada image Burn Tool  
Digunakan untuk menggelapkan warna di area tertentu pada image Sponge Tool  

 Digunakan untuk mengubah saturation di area tertentu pada image  
  
N. Selection Tool(Shortcut keyboard: A, atau Shift + A untuk mengubah jenis)  

Path Selection Tool  
Digunakan untuk melakukan selection path  
Direct Selection Tool  
Digunakan untuk mengubah anchor dan direction point dari path. (Path akan dibahas lebih lanjut pada Bab 5)  

O. Type Tool (Shortcut keyboard: T, atau Shift + T untuk mengubah jenis)  
Horizontal Type Tool  
Digunakan untuk membuat tulisan secara horizontal  

Vertical Type Tool  
Digunakan untuk membuat tulisan secara vertikal  

Horizontal Type Mask Tool  

 Digunakan untuk membuat selection berbentuk tulisan secara horizontal  

Vertical Type Mask Tool  
Digunakan untuk membuat selection berbentuk tulisan secara vertikal  

  
P. Pen Tool  

Pen Tool (Shortcut keyboard: P, atau Shift + P)  
Digunakan untuk membuat path dengan lengkung-lengkung yang halus  
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Freeform Pen Tool (Shortcut keyboard: P, atau Shift + P)  
Digunakan untuk membuat path berbentuk bebas  

Add Anchor Point Tool  
Digunakan untuk menambah anchor point pada path  

Delete Anchor Point Tool  
Digunakan untuk menghapus anchor point tertentu pada path  

Convert Point Tool  

 Digunakan untuk mengubah anchor dan direction point tertentu pada path  

  
Q. Shape Tool (Shortcut keyboard: U, atau Shift + U untuk mengubah jenis)  

Rectangle Tool  
Digunakan untuk menggambar bentuk segi empat  

Rounded Rectangle Tool  
Digunakan untuk menggambar segi empat melengkung  

Ellipse Tool  
Digunakan untuk menggambar ellipse  

Polygon Tool  
Digunakan untuk menggambar polygon  

Line Tool  
Digunakan untuk menggambar garis lurus  
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Custom Shape Tool  
Digunakan untuk menggambar bentuk tertentu dari daftar bentuk yang ada  

  
R. Notes Tool (Shortcut keyboard: N, atau Shift + N untuk mengubah jenis)  
 Notes Tool  

Digunakan untuk membuat catatan pada image  

Audio AnnotationTool  
Digunakan untuk membuat suara/audio pada image  

S. Eyedropper, Measure Tool (Shortcut keyboard: I, atau Shift + I)  
  

Eyedropper Tool  
Digunakan untuk mengambil sample warna pada image untuk warna foreground  

Color Sampler Tool  
Digunakan untuk mengambil berbagai sample warna pada image  

Measure Tool  
Digunakan untuk mengukur jarak atau sudut pada image  

  
T. Hand Tool  
  

Shortcut keyboard: H  
Digunakan untuk menggeser/memindah bidang pandang image di dalam window view area.  

Shortcut keyboard: Z  
Digunakan untuk memperbesar atau memperkecil tampilan image.  

  
Berikut contoh-contoh penggunaan fungsi Toolbox  
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Marquee Tool                    Move Tool                  Lasso Tool              Cropping tool          Slice Tool  Slice selection  
 

 
             Healing Brush tool    Patch Tool           Brush tool        Pensil tool    Clone Stamp        Pattren Stamp  
 
  

 History  Brush  Art History Brush  Magic Erase          Erase tool      
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Background Erase    Gradient tool        Paint Bucket   Blur        Sharp   
 Smudge         Dodge     Burn  

 
Sponge                  Path Selection                Text tool              Text Mask   Pen tool   Custom Shape  

 
 Annotasi  EyeDropper   Measure    Hand tool  Zoom Tool  

1.3. Option Bar 

Tampilan option bar akan berubah secara dinamis sesuai tool yang digunakan.  
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1.4.Pallete 
Adalah fasilitas yang disediakan adobe photoshop untuk mendukung penggunaan tool-tool yang ada, sekaligus 

memberikan anda keleluasaan dalam melakukan manipulasi terhadap berbagai menu perintah fitur yang ada. Berikut 
pembagian Pallete dalam program Adobe Photoshop:  
a. Palette Color  

Berfungsi sebagai pilihan tambahan yang berhubungan dengan penggunaan 
warna pada dokumen image.  

 
b. Palette Layer  

Berfungsi menampilkan pilihan tambahan yang berhubungan dengan failitas 
penggunaan layer pada dokumen image. Layer adalah lapisan transparan yang bisa 
anda gunakan untuk menempatkan objek secara berurutan untuk emembentuk suatu 
satu kesatuan ganbar.  

Gambar 1.4.1 tampilan Palette Color  
  

 c. Palette Navigator  

Berfungsi untuk mengatur tampilan objek / image yang ada pada dikumen 
anda. Dengan mengakses palette Navigaor ini anda bisa mengatur seberaa besar 
dan bagian image mana yang akan ditampilkan  

 
 
 
 
 

Gambar 1.4.2. Tampilan Palette Layer  
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Gambar 1.4.3 Tampilan Palette Navigator.  
d. Color Mode  

merupakan mode warna yang nantinya akan disetting menjadi mode warna yang ada pada pilihan warna saat anda 
membuat atau mengedit gambar. Color Mode terdiri dari lima pilihan warna:  

i. RGB Color — memiliki komponen warna Red, Green, Blue yang masing –masing memiliki nilai antara 0 dan 255. 
Misal, nilai Red, Green, Blue (0,0,0) menghasilkan warna hitam, dan nilai (255, 255, 255) menghasilkan warna putih. 
Kebanyakan, para artistic yang bekerja dengan photoshop memilih mode RGB.  

ii. CMYK color — memiliki daftar persentase dari setiapwarna dengan nilai antara 0 sampai 100. Mode warna CMYK 
merupakan mode warna yang sesuai dengan warna pada printer. Beberapa  desainer  grafis  memilih 
 untuk  mengkonvert pekerjaannya setelah menggunakan RGB menjadi CMYK untuk melihat hasil sebelum 
mencetak gambar mereka.  

iii. iii. Grayscale — memiliki mode warna pada area hitam danputih. this is exactly what it sounds like. Biasanya jika 
anda ingin mengkonvert ke grayscale anda harus meratakannya “flatten”  
(biasanya terdapat dialog seperti dibawah ini:)  

iv. Bitmap — Hanya mengizinkan image dibentuk dalam bentuk titik- titik (piksel) hitam dan putih. Mode ini tidak 
direkomendasikan untuk digunakan sebabmemiliki kualitas yang tidak baik.  
v. Lab color — merepresentasikan warna dengan 3 komponen :  

1) Lightnesskecerahan (nilai antara 0 sampai 100),  
2) Nilai warna dari merah sampai hijau (dapat diisi dengan nilai - 127 s.d. 127), dan  
3) Nilai warna dari biru samapi kuning (dapat diisi dengan nilai - 127 s.d. 127).  
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2. Membuat Canvas Baru 
Untuk membuat dokumen baru pilih menu File > New. Untuk membuka 

gambar gunakan menu File -> Open, sedangkan untuk membuat duplikat gambar 
gunakan menu Image -> Duplicate.  

 

 
  
  2.1.Canvas Size  

Jika ukuran kanvas diubah, maka ukuran gambar tetap, akan ada kerta putih di sekeliling gambar, lakukan dengan menu 
Image >Canvas Size.  
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Perintah Canvas Size  
Berfungsi untuk memperbesar atau memperkecil kanvas.  
1. Pilih Image > Canvas Size dan gunakan  
2. pilihan New Size untuk mengubah dimensi atau ukuran kanvas.  
3. Grid Anchor berfungsi untuk memposisikan gambar pada kanvas 

yang telah diubah ukurannya.  
  

2.2.Image Size  
Jika ukuran gambar diubah, maka gambar akan membesar atau 
mengecil, lakukan dengan menu Image -> Image Size.  Pilihan yang 
terdapat dalam kotak dialog Image Size :  

1. Ukuran gambar dalam memori Semakin banyak pixel berarti 
ukuran file menjadi lebih besar, baik pada disk maupun pada memori 
komputer.  

2. Dimensi Absolut Nilai Width dan Height menunjukkan dimensi 
gambar pada pixel. Aktifkan Resample Image untuk mengubah nilai.  

3. Dimensi Cetak ketikkan tinggi dan lebar pada gambar yang akan 
dicetak.  

a) Buka gambar sesuai petunjuk instruktur  
b) Pilih Image > Image size untuk menampilkan kotak dialog.  
c) Pilih kotak cek Resample Image untuk mengubah nilai resolution dan 

nilai Width dan Height.  
d) Ubah nilai Width dan Height.  
e) Klik OK.  

2.3.Mengubah Ukuran Cetak  
Jika ingin mengubah tampilan pada halaman, dan tidak ingin mengubah jumlah pixel pada halaman, ubah resolusi agar 

dapat mencetak gambar lebih besar atau lebih kecil tanpa menambah atau mengurangi satu pixelpun.  



ceriacourse.com 

1. Buka gambar sesuai petunjuk instruktur  
2. Pilih Image > Size.  
3. Matikan resample image agar tidak ada pixel yang dipengaruhi pada saat mengubah ukuran gambar.  
4. Ubahlah setting ukuran output dengan memilih resolusi ideal pada table berikut ini.  

  
  

Printer  Resolusi 
Ideal  

Tidak Lebih 
Kurang Dari  

Tidak Lebih 
Tinggi Dari  

Printer laser 
300 ppi  120 pi  90 ppi  150 ppi  

Printer Laser 
600 ppi  180 ppi  135 ppi  225 ppi  

Newsprint  180 ppi  135 ppi  225 ppi  
Coated 
Magazine 
stock  

  
267 ppi  

  
200 ppi  

  
330 ppi  

Printer Injet  
Warna  300 ppi  240 ppi  400 ppi  

Super fine 
coated stock  350 ppi  260 ppi  440 ppi  

  
  

2.4.Perintah Rotate Canvas.  
Digunakan untuk menampilkan submenu yang berisikan pilihan untuk memutar atau membalik gambar. Berikut ini submenu 

dari Rotate canvas :  
1. 180 memutar gambar yang terbalik agar kembali pada kakinya,  Alt + I, E, 1.  
2. 90CW  memutar gambar 90 derajat searah jarum jam,  

Alt + I, E, 9.  
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3. 90CCW memutar gambar 90 derajat berlawanan jarum jam, Alt + I, E, 0)  
4. Arbiritary meluruskan gambar.  
5. Flip horizontal memperbaiki teks yang terbalik (alt + I + E + H).  
6. Flip vertikal membalik bagian atas dan bawah gambar (alt + I, E, V)  

  
2.5.Menyimpan File  

File -> Save As Secara otomatis file photoshop tersimpan dalam “Photoshop Format”(.psd atau .pdd). Menyimpan file 
dalam format Photoshop merupakan ide yang baik jika anda ingin kembali mengedit-nya. Namun, bagaimanapun juga, jika 
anda ingin mengirimnya sebagai e-mail atau menaruhnya di suatuwebsiteanda harus merubah format menjadi yang lebih 
universal  

 
a. Pilihan format yang popular digunakan :  

1. Photoshop PSD — PDF dikembangkan untuk tujuan file- sharing yang membuatnya sempurna untuk 
mengirimkan e- mail sebuah dokumen atau yang lainnya misalnya gambar.  

2. TIFF —Tagged Image File Format, merupakan format lain yang secara universal dapat dibaca.  
b. Pilihan format yang digunakan untuk Web Photoshop memiliki beberapa fitur khusus penympananuntuk Web yang 

mengizinkan anda untuk memilih kualitas resolusi antara “High,” “Medium,”  dan “Low”.  
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a. Mengeksport dengan Menu Save As  
Menu Save As adalah cara termudah untuk mengeksport suatu image ke dalam 
format yang sesuai dengan kebutuhan anda. Langkah penyimpanan seperti 
berikut ini:  
1. Aktifkan menu File ➔ Save As ( Shift+Ctrl+S)  
2. Klik Save In , tentukan lokasi penyimpanan file desain anda  
3. Klik File Nama, tentukan nama file dari dokumen anda  
4. Klik Format, pilih dan tentukan format peyimpanan file dokumen anda  

 
b. As A Copy 

menyimpan salinan dukumen image sementara, sementara dokumen asli 
tetap terbuka  

( aktif)  
a. Aplha Channel, menyertakan Aplha Channels pada dokumen image 

yang disimpan.  
b. Annotations, menyertakan anotasi pada dokumen anda  
c. Spot Color, menyertakan spot color pada dokumen.  
d. Use Proof Setup, menentukan model manajemen warna untuk pengguna windows  
e. Thumbnail, menyimpan data thumbnail dari dokumen image yang dibuat.  
f. Use Lower case Extention, menentukan penulisan extensi dokumen image dalam bentuk huruf kecil  
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c. Menyimpan dalam bentuk JPEG  
JPEG ( Joint Photograpic Experts Group ) adalah bentuk file image 

standard untuk keperluan web publishing, tertutama untuk image foto dengan 
kombinasi warna yang beragam. Saat kita menyimpan dalam bentuk file 
format JPEG akan tampil dialog seperti (gambar 8.4) berikut ini :  

  
a. Matte , mempertahankan area tranparansi pada saat disimpan.  
b. Image Option , menentukan tingkat kualitas image melalui slider 

yang ada. Semakin besar maka semakin baik kwalitas imagenya, 
namun file image tersebut juga bertambah besar  

c. Format Option , menentukan format kompresi JPEG yang dapat 
dikenali browser, ada tiga pilihan format :  
1. Baseline, penyimpanan dalam bentuk standard / biasa yang dikenali 

oleh browser  
2. Baseline  Optimized,  penyimpanan  JPEG 

 dengan mengoptimasikan warna untuk memperkecil ukuran file  
3. Progressive , menyimpan iamge JPEG hasil Scan secara lebih detail.  
4. Size, memperkirakan penggunaan waktu saat mendown- load file image dengan standart kecepatan modem.  

 
1.13 Mencetak Image  
Mencetak image adalah suatu proses yang membutuhkan kecermatan selain juga alat cetaknya ( printer ) yang 
mendukung dan memadai serta media cetak yang sesuai. Untuk mencetak image, apstikan anda telah melakukan 
beberapa hal seperti dibawah ini :  
a. Pastkan dokumen image anda sudah final ( selesai ), artinya dokumen tersebut tidak dalam kondisi editing.  
b. Tingkat resolusi image yang memadai untuk hasil yang maksimal antara 250 dpi – 300 dpi atau lebih.  
c. Menggunakan media cetak yang baik dalam hal ini adalah jenis kertas yang digunakan saat mencetak image.  
d. Oleh karena printer dan alat cetak sejenisnya mengunakan mode warna CMYKm maka konversikan dulu 

dokumen image anda ke mode warna CMYK untuk menjamin presisi warna hasilnya.  
e. Langkah selanjutnya, Klik File , Print , maka akan tampil kotak dialog print  
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BAB II  
TEKS   

 1. Membuat Teks  
Teks bisa kita buat pada area kerja / image manapun. Untuk mengaktifkan teks atau memulai pengetikan sebuah teks, adalah 
berikut ini langkah pembuatannya:  

  

 
Gambar 3.1 Flyout Text Tool  

a. Klik Tool Teks  
o Horizontal Type, membuat teks mendatar 
o Vertical Type , membuat teks tegak  
o Horizontal Type Mask, membuat teks dalam bentuk seleksi   
 berbentuk teks mendatar  

oVertical Type Mask, membuat teks dalam bentuk seleksi berbentuk teks tegak.  
b. Atur parameter pada Option bar berikut  

   
 
 

 
 

          A                   B                  C              D               E        F      G   H 

Gambar 2.1 Toolbar Teks   
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A. Font , pilihan jenis huruf  
B. Style , bentuk font ( tebal / miring dan garis bawah )  
C. Size , ukuran huruf , default size 72, anda dapat merubah dnegan 

mengetikkan langsung pada pop-ip tersebut  
D. Anti aliase, untuk membentuk tepian teks agar tampak lembut / tajam  
E. Aligntment, meratakan teks ( left, center , right , Justisfy )  
F. Color , merubah warna teks  
G. Text Warp, membentuk teks mengikuti alur yang tersedia  

  

Gambar 3.3 Tampilan Warp Teks  
H. Palette Paragraf dan Character, menentukan mulai jenis font, ukuran, perataan dan warna secara komplek   

  
Gambar 3.4 Palette Character dan Paragraf 
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 c. Klik pada lembar kerja, sperti teks di bawah ini :  

   
 
2. Mengubah Jenis Font  

Untuk mengubah jenis huruf / font. Lakukan langkah sebagai berikut ini:  
a. Blok teks tersebut atau Klik 2 kali pada Text 
b. Klik Option Bar Font    
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3. Menggunakan Palette Character  
Selain pilihan Option bar, kita dapat juga menggunakan pilihan teks melalui palette Charactek. Pilihan dalam palette ini 

Character lebih detail dibanding menggunakan Option Bar tersebut diatas. Untuk menggunakan palette Character. 
 
a. Klik Option Bar  

 

Gambar 3.7 Tampilan Palette Character  
  

A. Set font family, menentukan jenis font yang digunakan  
B. Size font, menentukan ukuran teks  
C. Set kerning, untuk menetukan nilai kerning ( jarak anatar huruf) teks  
D. Vertical tek , menentukan skala vertical teks  
E. Set baseline shift, menentukan karak teks pada bagian paling bawah  
F. Font effect, menerapkan efek yang diaplikasikan pada teks  
G. Set Language, menentukan bahasa yang digunakan pada teks  
H. Set font style , menentukan gaya yang diaplikasikan pada teks.  

      
      
      
      
      

      
      

      

  
  
  
  

A   H   
B   I   
C   J   
D   K   
E   L   
F   

G   M   
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a.   Klik  Option Bar ‘ Toggle the   Character    
  
  
  

B   F   

D   G   

  

      
  

      
      

      

I. Set the Leading, menentukan nilai leading ( spasi)  
J. Set Tracking, menentukan jarak antar dua huruf  
K. Horizontal Scale, menentukan skala horizontak teks  
L. Text Color, menentukan warna pada teks  
M. Anti Aliased Method, menentukan model anti aliasing yang diterapkan pada teks  

4.  Menggunakan Palette Paragraph  
Serupa dengan Palette Character. Palette paragraph juga berfungsi untuk membantu dalam mengatur teks yang berbentuk 

paragraf.  Untuk menampilkan palette paragraph:  

A  

C    

E  

  Gambar 3.8 Tampilan Palette Paragraph  
A. Alignment, menentukan pilihan perataan teks  

o Left , perataan kiri teks o Center, perataan tengah teks  
o Right, perataan kanan teks  
o Justisfy last left , perataan kanan kiri dengan baris terakhir rata kiri  
o Justisfy last center, perataan kanan kiri dengan baris terakhir rata rengah  
o Justisfy last righr, perataan kanan kiri dengan baris terakhir rata kanan  
o Justisfy all , perataan kanan kiri  

B. Indent left margin, menentukan jarak indentasi kiri teks  
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C. Indent first, menentukan jarak indentasi baris pertama teks  
D. Add space before paragraph, menambahkan spasi sebelum paragarf  
E. Hypenate, mengaktifkan tanda penghubung  
F. Indent right margin, menentukan jarak indentasi kanan teks  
G. Add space after paragraph, menambahkan spasi  akhir paragraph  

 5.  Mengubah Teks menjadi Image  

Karena keterbatasan dan ketergantungan font yang ada pada program Photoshop pada komputer kita, maka pertukaran 
dokumen antar komputer memungkinkan tidak ditemukan jenis font yang sama pada komputer kita. Untuk mengantisipasi 
hal demikian maka kita dapat emngubah bentuk teks yang kita desain menjadi sebuah image (Rasterize . langkah langkahnya 
untuk merubah teks menjadi image adalah:  

 
a. Aktifkan teks pada layer  
b. Klik Kanan pada posisi layer teks tersebut, kemudian pilih Resterize layer  
6. Menggunakan Warped Text  

Warped adalah fasilitas terbaru dari Photoshop 7.0 yang digunakan untuk membuat variasi teks. Fasilitas tersebut serupa 
dengan pengolahan vector seperti Adobe Illustrator.  
Untuk menggunakan fasilitas Warped teks adalah sebgai berikut:  
  

 Blok teks yang kita ketikkan ( klik 2x pada Thumbnail )  
a. Klik Option Bar   
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Gambar 6.1 Dialog Warped Text              Gambar 6.2 Hasil proses Warped Text  

 
7. Membuat Fire Burning Text Effect 
 a. buat canvas dengan ukuran 800 x 600 pixel dengan warna background hitam, dan buat text ceria course seperti pada 

gambar. 
 
 
b. Restireze text dengan cara klik kanan pada layer text 
dan pilih restireze. 
 
c. Berikan effect wind (klik menu Filter>Style>Wind), 
atur seusai gambar, kemudian ulangi lagi effect wing 
atau bisa langsung tekan Ctrl + F. 
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d. berikan effect wind lagi bedanyapada pengaturan 
direction pilih form the right 
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e. putar gambar 90o cw  klik image> Image Rotation>90o 
cw   
 
 

 

 

 

 

 

f. Berikan effect wind dan ulangi Langkah seperti 
sebelumnya. 

 
 
g. Rotasi Kembali gambar  yang sudah di beri effect wind. 
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h. sebelum di kita beri effect terbakar, kita rubah dulu 
mode warna menjadi  
    grayscale ( klik image>mode>Grayscale) lalu kita 
rubah ke index color  
    (image>mode>index color) 
 
 
i. Langkah terakhir kita beri effect terbakar (klik 
Image>mode>color table) atur sesuai yang diinginkan 
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KESIMPULAN :  
Tool Text yang ada di dalam photoshop itu sangat banyak dan sangat cantik-cantik. Kita bisa menggunakan tool tersebut 
supaya tulisan yang akan kita buat di photoshop menjadi lebih hidup dan menarik  
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AKTIVITAS PRACTICE 

 
● membuat rancangan desain dengan membuat sebuah Text dengan effect Terbakar pada 

lembar kerja kanvas 

a. membuat canvas baru ukuran lebar : 6000 Pixels dan tinggi : 4000 pixels dengan warna 
putih dengan resolusi 300 Dpi, mode color RGB. 

b. merubah warna canvas 
c. membuat Text "CERIA COURSE" dengan jenis font arial 
d. mempertebal Font 
e. merubah bentuk text dengan menggunakan fungsi Warped text  
f. mengubah text menjadi image  
g. membuat effect terbakar pada text 
h. Simpan dengan nama file “Fire burning text effect” jenis file, JPG 

 Alat praktik yang digunakan oleh peserta 1 unit PC computer/laptop yang sudah terinstal 
software Adobe Photoshop 
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TUGAS PRAKTIK MANDIRI 

● membuat rancangan desain dengan membuat sebuah Text dengan effect Terbakar pada 
lembar kerja kanvas 

a. membuat canvas baru ukuran lebar : 6000 Pixels dan tinggi : 4000 pixels dengan warna 
putih dengan resolusi 300 Dpi, mode color RGB. 

b. merubah warna canvas 
c. membuat Text "CERIA COURSE" dengan jenis font arial 
d. mempertebal Font 
e. merubah bentuk text dengan menggunakan fungsi Warped text  
f. mengubah text menjadi image  
g. membuat effect terbakar pada text 
h. Simpan dengan nama file “Fire burning text effect” jenis file, JPG 

 Alat praktik yang digunakan oleh peserta 1 unit PC computer/laptop yang sudah terinstal 
software Adobe Photoshop 
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